libssl

迫于生活太累,已开启佛系更新

起因 机器因为安全需要,对OpenSSL进行了升级,通过openssl version可以查看版本为1.1,执行curl提示libcrypto.so.10库不匹配。 分析 OpenSSL是Linux的基础库,升级会带来不少问题,比如:weg, curl提示找不到libcrypt.so.10和libssl....

发布 0 条评论